Resultados 1 al 1 de 1

Tema: Sky3ds y Sky3ds plus pueden soportar 3DS 11.4.0-37

  1. #1
    Fecha de ingreso
    10 jun, 16
    Ubicación
    Madrid
    Mensajes
    24
    Thanked: 3

    Sky3ds y Sky3ds plus pueden soportar 3DS 11.4.0-37

    El lunes 10 de abril 2017, nintendo publicó la nueva actualización para 3DS, 2DS consolas a la versión 11.4.0-37. Sky3ds y Sky3DS+ siguen siendo los dos cartuchos que soportan la última versión 11.4
    Última edición por Digibayes; 26/05/2017 a las 10:55

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
¡Unéte a GenGamer.com!