Hola. Tengo una ps3 con un chip llamado Eclipse, y el CFW 3.50 (no3.55) con el backup manager. La usaba en esa epoca pero quiero jugar a los juegos nuevos. La pregunta es tengo que ir primero a CFW3.55 o desde el CFW 3.50 puedo ir directamente a Rogero? Y los pasos a seguir cuales seria? Porque un error tengo entendido que arruanria todo el ps2. Gracias.